Home » VintageKustom.com » Comment Board » Kustom 300 and ovation guitar
Kustom 300 and ovation guitar [message #4866] Fri, 17 September 2004 18:42 Go to next message
71pilot is currently offline  71pilot
Messages: 1
Registered: September 2004
Junior Member
Just bought a Early 70's RED SPARKLE Kustom 300 PA head and 4-10" speaker column set up. Works great, all chanels, no speaker or amp issues. Played my SG through it, did OK, mike checkall channels clear. I originally wanted this amp for a vintage look to the single acoustic/mic gigging that like I did in college. Everything was great until I tried my new Ovation in this set up. Even with the guitar gain all the way up, I could at best only get a slight crackle from the PA. I know the guitar sounds awesome through my old Fender Princeton, or my Marshall Orange crunch half stack, of course everything sounds great through that puppy, but there definitely seems to be some kind of a gain or impedence issue. Anyone have any thoughts???

Thanks, tuck and roll dudes

Dave
Re: Kustom 300 and ovation guitar [message #4868 is a reply to message #4866] Mon, 20 September 2004 07:24 Go to previous message
stevem is currently offline  stevem
Messages: 4272
Registered: June 2004
Location: NY
Senior Member
If a regular electric guitar works normal in the princeton and the kustom, but the ovation does not, than its something with the ovation. Just like a low impedance mic with a in-line transformer would work the same in the kustom or the fender.
Previous Topic: left or right ?
Next Topic: amp interference?
Goto Forum:
  


Current Time: Sat Apr #d 02:29:45 EDT 2020
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.9.